Skylook Prerequisites     

The following software is required to be installed on your system in order for Skylook to operate correctly:

  • Outlook 2000, 2002, XP, 2003, 2007 or 2010. (NOTE: Skylook is compatible with Outlook 2010 32-bit running on Windows 64-bit systems. This is the default Outlook installation. Skylook is not compatible with Outlook 2010 64-bit.)
  • Skype 1.3 – 5.5. (NOTE: 2.5 or later required for SMS).
  • Windows 7 (32 bit & 64 bit versions), Windows Vista, Windows XP or Windows 2000.
  • (Note: for call recording on Windows 2000, Windows Media Player 9 or later is also required to be installed).
  • (Note: for voice alerts, i.e. text-to-speech, to operate on Windows 2000, Microsoft SAPI 5.1 or later is required. This is a free download from Microsoft).